Chapter 2: Part Modeling Basics

This chapter takes you through the creation of your first Inventor model. You create simple parts:

In this chapter, you will:

e (reate Sketches
e (reate a base feature
e Add another feature to it

e (Createrevolved features
e (reate cylindrical features

e (Create box features
e Apply draft

TUTORIAL 1

This tutorial takes you through the creation of your first Inventor model. You will create the Disc of an Oldham
coupling:

Creating a New Project

1. Start Autodesk Inventor 2020 by double-clicking
the Autodesk Inventor 2020 icon on your

deSkl'O]D. New Open Projects Open Home

'

2. To create a new project, click Get Started > Nl Samples

' ' Launc!
Launch > Projects on the ribbon. aunch

3. Click the New button on the Projects dialog,. 6. Enter

4. On the Inventor project wizard dialog, select C:\Users\Username\ Documents\ Inventor\ Ol
New Single User Project and click the Next dham Coupling) in the Project(Workspace)
button. Folder box and click Next.

5. Enter Oldham Coupling in the Name field. /. Click Finish.

8. Click OK on the Inventor Project Editor dialog.
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9. Click Done. \/

Starting a New Part File

1. To start a new part file, click Get Started >
Launch > New on the ribbon.

2. On the Create New File dialog, click the

Templates folder located the top right corner.
3. Click the Standard.ipt icon located under the
Part - Create 2D and 3D Objects section.

4. Click the Create button on the Create New File
dialog.

A new model window appears.

Starting a Sketch

1. To start a new sketch, click 3D Model > Sketch >
Start 2D Sketch on the ribbon.
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The first feature is an extruded feature from a
sketched circular profile. You will begin by

sketching the circle.

3. On the ribbon click Sketch > Create > Circle >
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4 Move the cursor to the sketch origin located at the
center of the graphics window, and then click on
it.

5. Drag the cursor up to a random location, and
then click to create a circle.

6. Press ESC to deactivate the tool.

Adding Dimensions

In this section, you will specify the size of the
sketched circle by adding dimensions. As you add

dimensions, the sketch can attain any one of the
following states: \

é/ we [ 1 ‘ML
& Fully Constrained sketch: In a fully constrained

16

sketch, the positions of all the entities are fully
described by dimensions, constraints, or both. In a

fully constrained sketch, all the entities are a dark
blue color.

é / ac,/"c / /A:a_

Under Constrained sketch: Additional dimensions
constraints, or both are needed to specify the
geometry completely. In this state, you can drag
under constrained sketch entities to modify the

sketch. An under constrained sketch entity is in

black color.
St A

4
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[f you add any more dimensions to a fully

constrained sketch, a message box will appear
showing that dimension over constraints the sketch.

In addition, it prompts you to convert the dimension

——

into a driven dimension. Click Accept to convert the
unwanted dimension into a driven dimension.

Autodesk Inventor - Create 3 Point Angular Dimension

5 _ﬂ Adding this dimension will over-constrain the sketch, Choose Accept to create a
Driven Dimension.

|
CH—

1. On the ribbon, click Sketch > Constrain >
Dimension.
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2. Select the circle and click;Athe Edit Dimension
box appears.
3. Enter 4 in the Edit Dimension box and click the
green check.

4. Press Esc to deactivate the Dimension tool.

You can also create dimensions while creating
sketch objects. To do this, enter the dimension

values in the boxes displayed while sketching.

5. To display the entire circle at full size and to
center it in the graphics area, use one of the

following methods:

e Click Zoom All C} on the Navigate Bar.

e Click View > Navigate > Zoom All on the
ribbon.

6. Click Finish Sketch on the Exit panel.

S |l o
. Finish

?ﬁ Show Format  Sketch
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7. Again, click Zoom All 121 on the Navigate Bar.

Creating the Base Feature

The first feature in any part is called a base feature.

You now create this feature by extruding the
sketched circle.

1. On the ribbon, click 3D Model > Create >
Extrude.

Annotate Ins

Sketch
TN

.-| .- - : | ' .
i 3D Model
et Pl SR o

Start Extrude Revolve
2D Sketch N

Sketch

2. Type-in 0.4 in the Distance A box available on
the Extrude Properties panel.

3. Click the Direction > Default ?ﬁ‘ﬁcon under the
Behavior section on the Extrude Properties
panel.

4. Click OK on the Extrude Properties panel to
create the extrusion.



Part Modeling Basics

Notice the new feature, Extrusion 1, in the
Browser window.

+ 4] solid Bodies(1)
+ -E-VW: Master

To magnify a model in the graphics area, you
can use the zoom tools available on the Zoom

drop-down in the Navigate panel of the View
tab.

E& Zoom Window
| % Zoom Selected

Click Zoom All to display the part full size in the
current window.
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Click Zoom Window, and then drag the pointer to
create a rectangle; the area in the rectangle zooms to

fill the window.

Click Zoom, and then drag the pointer. Dragging up
zooms out; dragging down zooms in.

Click on a vertex, an edge, or a feature, and then
click Zoom Selected: the selected item zooms toO fill

the window.

To display the part in different rendering modes,
select the options in the Visual Style drop-down on
the Appearance panel of the View tab.

—_ d — o

g_} Balanced v 9 Orthographic ~ G

| : ’CD Shadows ~ Ground Plane ~ G
Vlsdal Style |5 Q AN
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i‘ Realistic
Realistically textured model wath high quality shading

Q. ’ Shaded
B!

Smooth shaded model

.= Shaded with Edges
ﬂ Smooth shaded model wath visible edaes

@ Shaded with Hidden Edges
Smooth shaded model wath hidden edges

Wireframe
Model edges only

er Wireframe with Hidden Edges
" Model edges wath hidden edges shown

Wireframe with Visible Edges Only
Model edges wath hidden edaes removed

Monochrome
Ssimphified monochromat¢ shaded model

@7

Watercolor
Hand painted watercolor appearance

g Sketch lllustration
Hand drawn appearance

Technical lllustration
ﬁl Technical shaded appearance
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Realistic Wireframe

Shaded

Shaded with Edges

Shaded with Hidden Edges

Monochrome
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Watercolor

The default display mode for parts and assemblies is

___ Shaded with Edges. You may change the display

mode whenever you want.

Adding an Extruded Feature

To create additional features on the part, you need to
draw sketches on the model faces or planes, and then

extrude them.

1. On the ribbon, click View > Appearance >

Visual Style > Wireframe.
e ————————
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2 On the ribbon, click 3D Model > Sketch > Start

2D Sketch.
3. Click on the front face of the part.
4. Click Line on the Create panel.

Acdel .:ketch Anncrate Inspect

/O/

Llne Clrcle Arc REr_taﬁgle

X

Create

5. Click on the circular edge to specify the first
point of the line.

6. Move the cursor towards the right.
7. Click on the other side of the circular edge; a line
1s drawn.

8. Draw another line below the previous line.
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9.

10.
11.

12.

13.

14.

1O

16.

17.
18.

On the ribbon, click Sketch > Constrain >
Horizontal Constraint # .

Select the two lines to make them horizontal.
On the ribbon, click Sketch > Constrain > Equal

Select the two horizontal lines to make them
equal.

Click Dimension on the Constrain panel of the
Sketch ribbon tab.

Select the two horizontal lines.

Move the cursor toward the right and click to
locate the dimension; the Edit Dimension box
appears.

Enter 0.472 in the Edit Dimension box and click
the green check.

Click Finish Sketch on the Exit panel.
-—_—_-__—’\
Click on the sketchrand then click Create

Extrude on the Mini [['oolbar; the Extrude
Properties panel appgars.
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19. Click on the region bounded by the two

horlzontal lines.

v o
f’/ ' N
/ /’ ~ N
(4 \\
\ ; N\
| | \
| \ \
!; '(\ \
! \ ' "\,l
\ \ | : \
\ \ | r‘% \
\

20. Enter 0.4 in the Distance A box on the Extrude
Properties panel.
21. On the Extrude Properties panel, click the

Default icon, and then OK to create the
extrusion.
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By default, the ambient shadows are displayed on
the model. However, you can turn off the ambient
shadows by clicking View tab > Appearance panel >
Shadows drop-down, and then unchecking the
Ambient Shadows option. The Shadows drop-
down has two more options, which you use based

on your requirement.

(D) Shadows ' » & (

I All Shadows
oround Shadows 1

| ] Object Shadows 7. On the ribbon, click Sketch > Constrain >
| ¥ Ambient Shadows Coincident Constraint|__ . Next, select the
l% 2SN endpoint of the line and the circular edge.

<
Bl You can reuse the sketch of an already existing

feature. To do this, expand the feature in the Browser
Window, right click on the sketch, and select Share
Sketch from the shortcut menu. You will notice that
the sketch is visible in the graphics window. You can
also unshare the sketch by right-clicking on it and

selecting Unshare.

' other Extruded Feature
s R 8. Likewise, make the other endpoints of the

1. Click Start 2D Sketch on the Sketch panel of the L < MK O s s T
. ; : ines coincident wi e circular edge.
3D Model ribbon tab. /J Wit Spth the Vit Cuo& l 5

2. Use the Free Orbit<?® button from the Navigate |
Bar to rotate the model such that the back face of

the part is visible.

Right click and select OK.

Click on the back face of the part.

Click Line ./ on the Create panel. e
Draw two lines, as shown below (refer to the

Adding an Extruded Feature section to know

how to draw lines). Make sure that the

endpoints of the lines are coincident with the

circular edge. Follow the next two steps, if they -~

are not coincident.

o g e O

)

Skip the above two steps if the endpoints of the
lines are coincident with the circular edge.

N
I /4 | You can specify a point using various point snap

options. To do this, activate a sketching tool, right
click, and select Point Snaps; a list of point snaps
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appears. Now, you can select only the specified point 15. On the ribbon, click 3D Model > Create >

ULyt Extrude.
e _ :
16. Click inside the region enclosed by two lines,

if they are not already selected.
17. Type 0.4 in the Distance A box on the

Extrude Properties panel and click OK.

To move the part view, click Pan 4 on

~ ‘_ SR ‘ “ ‘ ' '*' : ' . ._ , by . * * 3 Navigate Bar, and then drag the part to
aEm emsecon. 1 move it in the graphics area.
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)} HomeView . Fer Tengent. 18. On the ribbon, click View > Appearance >
UEBwTO RS IR s Ha 2Py T Visual Style > Shaded with Edges.
: : : 19. On the ribbon, click View > Navigate >
9. On the ribbon, click Sketch > Constrain > - View(d ’ 5
: : ome View ! .
Vertical Constraint 4| .

10. Select the two lines to make them vertical.
11.On the ribbon, click Sketch > Constrain > Equal
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12. Select the two vertical lines to make them equal.
13. Create a dimension of 0.472in between the

vertical lines.
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Saving the Part
Ak -‘ 1. Click Save E on the Quick Access Toolbar.

2. On the Save As dialog, type- the File
name box.

3. Click Save to save the file.
o 4. Click File Menu > Close.

14. Click Finish Sketch.

*.ipt is the file extension for all the files that you create in the Part environment of Autodesk Inventor.
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